installation error

Join us! Share tips and solutions with WebAnimator users around the world.
Post Reply
June
Posts: 5

installation error

Post by June » Thu Jan 24, 2019 5:14 pm

Hi there, I've been trying to install the software and I keep getting these errors. Can anyone help please?
Attachments
error_1.jpg
error_1.jpg (77.63 KiB) Viewed 138 times

ICR
Posts: 172

Post by ICR » Tue Jan 29, 2019 1:36 pm

Hello June,
probably a c ++ package is missing in Windows.Try to install the c++ 2013: https://www.microsoft.com/en-us/downloa ... x?id=40784
and try again.
Let me know.

June
Posts: 5

Post by June » Tue Jan 29, 2019 10:05 pm

Thank you for your response. I've downloaded files vcredist_x64.exe and vcredist_x86.exe but I was unable to download vcredist_arm.exe
I've installed Web Animator ok but now have issue installing Template Collection 1 are you able to help or point me in the right direction please
Many thanks
June

ICR
Posts: 172

Post by ICR » Wed Jan 30, 2019 3:39 pm

Hello June,
the arm version is only for the arm processor. You do not need it.
For the Template Collection, install it by the setup file and you can see in the menu "template" in "choose template".
If you have trouble please attach a screenshot so i can understand better.
Let me know.

June
Posts: 5

Post by June » Thu Jan 31, 2019 12:18 pm

When I was trying to install the Template collection yesterday I received an error
C:\ProgramData\soft-evolutionn\WebAnimator3\GUIX.tmp01\gnur8.xx1.
An error occurred while trying to replace the existing file: DeleteFile failed; code 5 Access is denied

today the installation link has expired so I can't run installation

ICR
Posts: 172

Post by ICR » Thu Feb 07, 2019 1:23 pm

Hallo June,
can you tell me which template collection do you have please?

June
Posts: 5

Post by June » Fri Feb 08, 2019 9:13 pm

Template Collection 1

ICR
Posts: 172

Post by ICR » Tue Feb 12, 2019 2:05 pm

Hello june,
can you send me a private message with your license so i can verify it.
Thank you.

Post Reply