project won't show

Join us! Share tips and solutions with WebAnimator users around the world.
Post Reply
EricVdM
Posts: 8
Location: Belgium
Contact:

Re: project won't show

Post by EricVdM » Tue Oct 15, 2019 12:45 pm

Hi fotso
thanks for the reply.
Everything is already been tested, I'm using the newest version of Website X5 to develop my website.

The developers of the software already recognized the problem and trying to fix the bug in the software coding.
(https://helpcenter.websitex5.com/it/post/216364)

ICR
Posts: 199

Post by ICR » Thu Oct 17, 2019 7:05 am

Hello EricVdM,
we have released a new version of WebAnimator Go (3.0.5) which solves the problem. You can download it from the link:

https://www.webanimator.com/download/se ... atorgo.exe

Let me know if you have trouble.
Thank you.

EricVdM
Posts: 8
Location: Belgium
Contact:

Post by EricVdM » Thu Oct 17, 2019 3:56 pm

Hi,
it's working fine now, thnx for all the help.

A happy user
Eric
:lol:

rostant
Posts: 1

Post by rostant » Tue Nov 26, 2019 4:24 pm

Hi
I still can't use this GO version, they're going to solve this but till today I can't use it but payed for it.
At the mean time I downloaded the trail version of PLUS and made some objects, it worked fine till today, I know I can use this for a limited time but does anybody knows if it also limited in time to show on the website?

ICR
Posts: 199

Post by ICR » Wed Nov 27, 2019 11:29 am

Hello rostant,
no, the animations are not disabled. For problems with the go version, try opening a new topic so you can help yourself better. Thanks.

Post Reply