Text box set up - spurious grey box

Join us! Share tips and solutions with WebAnimator users around the world.
Post Reply
Matt
Posts: 11

Text box set up - spurious grey box

Post by Matt » Wed May 29, 2019 10:07 am

Hi,

On setting up a text box in Webanimator 3 plus, (3.0.02), I then double left click the word 'Text' in the top left hand corner of the Text Box.

This obviously highlights the selection.

On then right clicking the highlighted word to paste etc to replace the contents, a spurious grey box appears.....
No options are presented i.e. Cut, Paste, Copy etc and I have to use keyboard shrtcuts (ctrl + v etc).

The grey box just sits there doing nothing, offering nothing and frankly suggesting that the software is significantly unstable.

I have had Webanimator for a number of months but only now am I starting to use it seriously and this is the THIRD topic I have posted on in three days.

I am a serious web developer more used to CSS, HTML, Javascript etc and was hoping that Webanimator would aid in my productivity.

There seems to be a fair degree of instability and I am loathe to use this for serious development.

I attach a couple of pictures of the issue.

Pic Webanim3 shows the issue itself.....however Webanim4 demonstrates another feature of the issue. The strange grey box is NOT attached to the Webanimator dialogue or structure.

If I move the background stage, timeline window, the grey box does not move and remains in view in other windows and programs until I close webanimator.

In the final attachment Webanim5, you can see the grey box still present while I am calling up a blog post in Word.

Thanks

Matt
Attachments
Webanim5.JPG
Webanim5.JPG (76.87 KiB) Viewed 712 times
Webanim4.JPG
Webanim4.JPG (38.53 KiB) Viewed 712 times
Webanim3.JPG
Webanim3.JPG (72.79 KiB) Viewed 712 times

User avatar
Oskar007
Posts: 166

Post by Oskar007 » Thu May 30, 2019 9:00 am

Hi,
this issue is known and should be resolved with the next update.
greeting
Oskar007

Matt
Posts: 11

Post by Matt » Thu May 30, 2019 6:49 pm

Oskar007,

Thanks for the prompt reply.

Do you have any approximate timescale for the next/fix update?

Regards

Matt

User avatar
Oskar007
Posts: 166

Post by Oskar007 » Fri May 31, 2019 8:56 am

Hi Matt,
sorry, but I do not have an exact date yet. But can not take much longer.
greeting
Oskar007

Matt
Posts: 11

Post by Matt » Thu Jul 18, 2019 8:06 am

This is still happening. As you can see it is circa two months since the issue was highlighted. Do you have a status update and a target for a resolution.

Regards

Matt

User avatar
Oskar007
Posts: 166

Post by Oskar007 » Thu Jul 18, 2019 9:21 am

Hello,
sorry, that it takes so long, but there will soon be a revised version of Webanimator. Please be patient. Thank you.
greeting
Oskar007

Matt
Posts: 11

Post by Matt » Thu Jul 18, 2019 11:08 am

Hi Oskar.....I'll hang on in there, although an approximate timescale would give me confidence that the wait will be worth it.

Regards

Matt

Matt
Posts: 11

Post by Matt » Tue Sep 24, 2019 11:28 pm

Hi there webanimator folk.....I'm still awaiting the promised fix to the 'text box' issue as notified in this topic.

What is the plan for delivery of the fix?

Regards

Matt

Post Reply