On-line images not appearing

Join us! Share tips and solutions with WebAnimator users around the world.
Post Reply
Matt
Posts: 8

On-line images not appearing

Post by Matt » Mon May 27, 2019 10:30 pm

Hi,

I have a fully up to date Webanimator plus and to date I have used my own images in animations. However today I decided to check the on-line library. When I clicked on the browse on-line option, a substantially blank window opened with the options of inserting a search term and choosing either photos or vector graphics. (in the bottom right their was also an option to choose large or small preview).

However no matter what I entered, no items appeared in the window.

I know I can link in to pixabay via internet and download images from their as I have a sign -on, but I am sure that I used to get images appearing directly in Webanimator.

Am I doing something wrong, is it a known issue, am I going daft?

Thanks for any help you can give me.

Regards

Matt

User avatar
Oskar007
Posts: 151

Post by Oskar007 » Wed May 29, 2019 8:59 am

Hello,
I can confirm the error. There is no preview of the program. The programmers have to look at that.
greeting
Oskar007

ICR
Posts: 179

Post by ICR » Thu May 30, 2019 12:16 pm

Hello matt,
I report it to our developres team.
Thank you.

Matt
Posts: 8

Post by Matt » Thu May 30, 2019 6:46 pm

Oskar007 and ICR

Thanks for the replies.

I look forward to a solution.

Regards

Matt

EddieStab
Posts: 2

Post by EddieStab » Sun Jun 09, 2019 3:50 am

heroes

May be somebody wanna playing heroes 4 on-line? smile Post here and we can make it. Also tourneys games going.

Matt
Posts: 8

Post by Matt » Mon Jun 10, 2019 9:59 am

:D :D :D Have just checked today and all seems to be working again. Thanks for your attention and response.

Regards

Matt

User avatar
Oskar007
Posts: 151

Post by Oskar007 » Tue Jun 11, 2019 10:02 am

Perfect and still fun with Webanimator.
greeting
Oskar007

Post Reply