Fehlermeldung Application Error

Machen auch Sie mit und tauschen Sie Vorschläge, Lösungen, Tipps mit anderen WebAnimator Usern aus der ganzen Welt aus.
Post Reply
karl
Posts: 10

Fehlermeldung Application Error

Post by karl » Tue Jul 24, 2018 10:12 pm

Hallo,
damit ich mit dem WebAnimator plus 3 auch mobil arbeiten kann, hab ich eine Installation auf dem Laptop gewagt und mir prompt eine Fehlermeldung eingefangen.
Rechner: ASUS mit Windows 10 pro 1803 64BIT
Wer kann helfen?

Gruß Karl
Attachments
Fehler.jpg
Fehlermeldung beim Start
Fehler.jpg (21.86 KiB) Viewed 452 times

User avatar
Oskar007
Posts: 112

Post by Oskar007 » Wed Jul 25, 2018 9:49 am

Hallo Karl,

geh mal hier auf diese Seite: https://de.fix4dll.com/cefsharp_core_dll da wird das Problem beschrieben und Lösungsansätze aufgezeigt.
Gruß
Oskar007

karl
Posts: 10

Post by karl » Wed Jul 25, 2018 9:58 pm

Hallo Oskar007,
danke erst einmal für den Tip (Link).
Hab mich damit beschäftigt und versucht nach Anleitung das Problem zu lösen.
Dort tauchte bei der Registrierung der Datei im Windows System erneut eine Fehlermeldung auf.
Seltsam ist auch, das die gesuchte Datei CefSharp.Core.dll im installierten Programmordner vorhanden ist.
Durch eine weitere Suche im Netz bin ich auf den gleichen Fehler gestoßen.
Hier ging es um das Programm WebSite X5.
Empfohlen wird C++ und das Programm zu deinstallieren und dann erst die Anwendung zu installieren. Die erforderlichen C++ Librarys werden dann automatisch einrichtet.
Nur WebSite X5 läuft schon auf dem Rechner.
Zum Wochenende probiere ich es mal mit dem Webanimator.
Gruß
Karl

User avatar
Oskar007
Posts: 112

Post by Oskar007 » Thu Jul 26, 2018 10:06 am

Hallo Karl,

hoffe das du Erfolg damit hast.

Schönes Wochenende

Oskar007

karl
Posts: 10

Post by karl » Fri Jul 27, 2018 8:23 am

Erfolgreich Rückmeldung.
Was habe ich gemacht:
Notiert welche C++ Version ich deinstalliere (2012/2013).
Anstelle eines kompletten Systembackups habe ich nur ein Systemwiederherstellungspunkt angelegt.
Die C++ Pakete deinstalliert.
Webanimator deinstalliert.
Rechner neu gestartet.
Webanimator installiert.
Visual C++ Redistributable für Visual Studio 2012 Update 4
Visual C++ Redistributable Packages für Visual Studio 2013
jeweils als 32-Bit und 64-Bit Version installiert.
Rechner neu gestartet.
Problem gelöst.
Gruß
Karl

User avatar
Oskar007
Posts: 112

Post by Oskar007 » Fri Jul 27, 2018 9:48 am

perfekt ;)

Post Reply