nicht kompatibel mit Website X5 ???

Machen auch Sie mit und tauschen Sie Vorschläge, Lösungen, Tipps mit anderen WebAnimator Usern aus der ganzen Welt aus.
Post Reply
Thomas
Posts: 12

nicht kompatibel mit Website X5 ???

Post by Thomas » Sat Jun 16, 2018 2:19 pm

Hallo liebe Community,

mache ich etwas falsch oder habt ihr auch folgendes Problem:
Ich habe eine Animation mit WebAnimator Plus 3 erstellt und als Animation für Website X5 exportiert.
Das einfügen der Datei in Website X5 Prof. V15 war ja kein Problem. Nur in der Vorschau erhalte ich folgende Fehlermeldung:
Unsupported Webanimator Version 3.0.1 . siehe Bild.

Das kann doch wohl irgendwie nicht wahr sein oder?

LG
Thomas
Attachments
Bildschirmfoto 2018-06-16 um 16.12.52.png
Bildschirmfoto 2018-06-16 um 16.12.52.png (117.22 KiB) Viewed 568 times

User avatar
Oskar007
Posts: 112

Post by Oskar007 » Sun Jun 17, 2018 9:21 am

Hallo Thomas,

das Problem ist bekannt und wird mit dem nächsten Update von Website X5 behoben.

Gruß
Oskar007

Thomas
Posts: 12

Post by Thomas » Sun Jun 17, 2018 10:30 am

Alles klar. Danke Oskar.
Aber schon komisch das die das vorher anscheinend nicht getestet haben. :o

Schönen Sonntag noch.

LG
Thomas

ICR
Posts: 148

Post by ICR » Mon Jun 18, 2018 8:32 am

Hello Thomas,
for the moment you can use this tip: https://helpcenter.websitex5.com/de/post/102556
It will be released an update that will also manage the animations .wax5.
Thank you
***Google Translate:
Hallo Thomas,
Im Moment können Sie diesen Tipp verwenden: https://helpcenter.websitex5.com/de/post/102556
Es wird ein Update veröffentlicht, das auch die Animationen .wax5 verwalten wird.
Vielen Dank

MelissaCoats
Posts: 2
Location: Mexico
Contact:

Post by MelissaCoats » Sun Aug 26, 2018 7:32 pm

Probier mal Chrome, den Internet Explorer oder Microsoft Edge, mit denen habe ich da bisher keinerlei Probleme gehabt.
Firefox nutze ich nicht, mit dem hatte ich schon des Г¶fteren Probleme

Post Reply