Page 1 of 2

project won't show

Posted: Tue Aug 27, 2019 5:42 pm
by EricVdM
I just made an animation in WebAnimator Go, I exported it to Website X5 [ext. wax5], so far so good.
I imported it into WebSite X5 Evo 2019.2.7, when I check my site it doesn't show it's blank
Can somebody help me with this problem
thnx in advance
Eric

Re: project won't show

Posted: Wed Aug 28, 2019 9:41 am
by ICR
Hello EricVdM,
try to attach the animation file .wax5 so i can test it with WebSite X5.
Let me know.

Re: project won't show

Posted: Thu Aug 29, 2019 7:00 am
by EricVdM
Hi
thank you for your quick reply.
I couldn't attache the file to this message but I uploaded the file to my cloud, you can find it here
https://ericvandemert.stackstorage.com/ ... 9lyGRVWzbC

Thnx
Eric
Country home.zip
I found a way to attach it
(182.52 KiB) Downloaded 65 times

Re: project won't show

Posted: Sat Sep 07, 2019 10:56 am
by EricVdM
Hi,
I attached the file for you in ZIP
Country home.zip
(182.52 KiB) Downloaded 67 times

Re: project won't show

Posted: Mon Sep 09, 2019 9:50 am
by Oskar007
Hello,
I have tested the file in website X5 Vers. 13 Prof. and in Vers. 16 Prof. and in both it is not displayed. On the other hand, what works is the .html version.
greeting
Oskar007

Re: project won't show

Posted: Mon Sep 09, 2019 2:17 pm
by EricVdM
Hi Askar007, thnx for your reply.
Yes I know, at the meantime I also tried the GIF file and this also doesn't show anything just a black square.
My version is the latest WebSite X5 Evo 2019.2.7 so normaly that couldn't be the problem if you also have the same problem with the pro versions.

I also post the same question on the Website X5 forum but they refer me back to you guys.

Re: project won't show

Posted: Mon Sep 09, 2019 4:49 pm
by EricVdM
I've been talking to somebody on the WebSite X5 forum and he send me a project made in WebAnimator Plus and that works on my page, so my conclusion, there is a bug in the GO version.

I tested the PLUS trail version and that one works, but is to expensive for somebody who's just making 1 web site as a hobby. :(

Eric

Re: project won't show

Posted: Tue Sep 10, 2019 1:56 pm
by ICR
Hello Eric,
thank you for the files.
I reported the problem to our development team.
When we have news we'll answer you directly in the topic on Help Center (https://helpcenter.websitex5.com/it/post/216364)
Thank You.

Re: project won't show

Posted: Thu Sep 26, 2019 7:22 pm
by EricVdM
Hi
I still can't use this GO version, they're going to solve this but till today I can't use it but payed for it.
At the mean time I downloaded the trail version of PLUS and made some objects, it worked fine till today, I know I can use this for a limited time but does anybody knows if it also limited in time to show on the website?

Re: project won't show

Posted: Mon Oct 07, 2019 1:21 pm
by fotso
Hello EricVdM,
try to attach the animation file .wax5 so i can test it with WebSite X5.
Let me know.