WebAnimator 3 Plus does not work with WebSite X5 15 Pro

Join us! Share tips and solutions with WebAnimator users around the world.
Post Reply
blaise84
Posts: 1

WebAnimator 3 Plus does not work with WebSite X5 15 Pro

Post by blaise84 » Mon Feb 04, 2019 9:27 pm

I have created a project with WebAnimator 3 Plus.
After importing the wax5-file into WebSite X5 version 15 Pro I get the following message:
"Unsupported WebAnimator version 3.0.1" and this is because they do not check whether the program is working ... this should be done by you (as they believe). the main thing is to write what works and sell ... and to the rest they do not care. and this applies to all their products.

Reference:
customer success story template

ICR
Posts: 172

Post by ICR » Thu Feb 07, 2019 1:32 pm

Hello blaise84,
i am sorry but the last version of the WebAnimator 3 is compatible only with the last version of the WebSite X5 (version 17).
Unfortunately, the version 15 of WebSite X5 is not compatible.

Post Reply