button issue

Join us! Share tips and solutions with WebAnimator users around the world.
Post Reply
blackjack1979
Posts: 31

button issue

Post by blackjack1979 » Sun Sep 30, 2018 10:13 am

see this video and say me how to work with this????
https://1drv.ms/v/s!AmQmASrjm7wH7Fusk1zmfG0IW_OM
after some moving object i see this:
https://1drv.ms/u/s!AmQmASrjm7wH7FzDFGFGQcxTYCsh

User avatar
Oskar007
Posts: 112

Post by Oskar007 » Mon Oct 01, 2018 9:44 am

Hello,

to Video 1:
if you want to move the "button icon" always make sure that the setting "Normal" (нормально) is clicked.

to Video 2:
What steps were previously performed that led to the error message?

greeting
Oskar007

blackjack1979
Posts: 31

Post by blackjack1979 » Mon Oct 01, 2018 2:08 pm

Oskar007 wrote:
Mon Oct 01, 2018 9:44 am
Hello,

to Video 1:
if you want to move the "button icon" always make sure that the setting "Normal" (нормально) is clicked.

to Video 2:
What steps were previously performed that led to the error message?

greeting
Oskar007
vid1 - ok
vid2 - see video to end ... all steps to crash.... https://1drv.ms/v/s!AmQmASrjm7wH7F-0GxFnow_YisIf

User avatar
Oskar007
Posts: 112

Post by Oskar007 » Tue Oct 02, 2018 9:56 am

Hello,
I can not say what makes this mistake. For this reason, please send the log file to the developers, who then analyze.

To find the log file, the following steps are necessary:
1. Go to drive C: go to "Organize"
2. then on "Folder and search functions"
3. In the window that opens, click on "View"
4. Mark and accept the entry "Show hidden files, folders and drives".
5. On drive C: then open the "Users" folder
6. Open the folder with your "PC name"
7. Open folder "AppData" then open folder "Local"
8. Folder "soft-evolution" then open on folder "WebAnimator Plus 3"
9. Now copy the "logfile" with the date when the error occurred.

Send this logfile as an attachment to logs@webanimator.com

greeting
Oskar007

blackjack1979
Posts: 31

Post by blackjack1979 » Wed Oct 03, 2018 4:10 pm

Oskar007 wrote:
Tue Oct 02, 2018 9:56 am
Hello,
I can not say what makes this mistake. For this reason, please send the log file to the developers, who then analyze.
log: https://1drv.ms/t/s!AmQmASrjm7wH7GWMhKkgqU1vZJuN
new video with BUG ! : https://1drv.ms/v/s!AmQmASrjm7wH7GNPCygRx5Nev0uP
project with bug: https://1drv.ms/u/s!AmQmASrjm7wH7GQees1i07JJ4AQ6
try to repeat what was filmed on the video with the project that I gave you ...

ps:it is impossible to work with this program for at least an hour (full bullsh*t)

ICR
Posts: 148

Post by ICR » Tue Oct 09, 2018 2:11 pm

Hello blackjack 1979,
thank you for the message. I test this issue and I report this to our developers team.
Thank you.

Post Reply