problem with activating Webanimator 3.01

Join us! Share tips and solutions with WebAnimator users around the world.
Post Reply
Leszek Chmioelewski
Posts: 4

problem with activating Webanimator 3.01

Post by Leszek Chmioelewski » Tue Jun 12, 2018 1:53 pm

I am a registered user WebAnimator Plus v. 2
After upgrading the program to version 3.01, purchased from Cleverbridge, the following message is displayed: "The are no updateable licenses are assigned to this email address"
I entered the same email address as when registering the previous version of the program

ICR
Posts: 148

Post by ICR » Tue Jun 12, 2018 2:26 pm

Hello Leszek Chmioelewski,
i send you a private message with the solution.
Thank you.

Koos_w
Posts: 1

Post by Koos_w » Wed Jun 13, 2018 12:00 pm

I have the same problem, please send me the solution?


Regards Koos

ICR
Posts: 148

Post by ICR » Thu Jun 14, 2018 9:39 am

Hello Koos_w,
i send you a private message with the solution.
Thank you.

mrTablet
Posts: 2

Post by mrTablet » Tue Jun 19, 2018 8:31 am

I have the same problem.

mrTablet
Posts: 2

Post by mrTablet » Tue Jun 19, 2018 8:33 am

I have the same problem. Solution?

ICR
Posts: 148

Post by ICR » Wed Jun 20, 2018 1:13 pm

Hello mrTablet,
i send you a private message with the solution.
Thank you.

ainclanmx
Posts: 1

Post by ainclanmx » Fri Aug 17, 2018 3:14 pm

Hello Team

Hi have same problem.

Please sendme solution.

Thanks

ICC
Posts: 486

Post by ICC » Tue Aug 21, 2018 1:07 pm

Hello ainclanmx,
i send you a private message with the solution.
Thank you.

peral61
Posts: 1

Post by peral61 » Sun Oct 28, 2018 12:44 pm

Hello Team

Hi have same problem.

Please sendme solution.

Thanks

Post Reply