Errore sistema

Unisciti alla comunità di WebAnimator. Condividi le tue conoscenze e aiuta gli altri utenti.
Post Reply
biaperroz@gmail.com
Posts:4
Errore sistema

Post by biaperroz@gmail.com » Sat Sep 05, 2020 8:57 am

Salve,
quando accedo e quando chiudo webanimator plus 3, regolarmente acquistato, mi compare la finestrella di errore che allego; stessa cosa quando salvo il progetto sul desktop, una volta aperto il programma mi appare la solita finestrella di errore e non apre il progetto salvato. Come posso risolvere, grazie.
Attachments
Immagine errore webanimator.png
Immagine errore webanimator.png (11.99KiB)Viewed 2024 times

ICR
Posts:232

Post by ICR » Mon Sep 07, 2020 12:27 pm

Buon pomeriggio

Secondo l'errore che hai citato "l'accesso al percorso 'nome_file' è negato", sembrerebbe che un antivirus o lo stesso Windows stiano bloccando l'accesso al file. Forse è stato spostato in una cartella con permessi particolari?

Prova a spostare il video in una cartella diversa e riprova. Fammi sapere se questo risolve il problema

biaperroz@gmail.com
Posts:4

Post by biaperroz@gmail.com » Mon Sep 07, 2020 4:00 pm

Gentilissimo ICR,
ti ringrazio per il tuo suggerimento ho provato come dici tu ma non funziona lo stesso.
Non ho comunque spostato nulla per quanto riguarda le cartelle con permessi particolari non ho, ho controllato anche l'antivirus ma va tutto bene,questa anomalia me lo fa al momento che ho installato Webanimator plus 3.
Ti ringrazio comunque.

ICR
Posts:232

Post by ICR » Tue Sep 08, 2020 11:07 am

Buongiorno

Ti chiederei per cortesia di provare a reinstallare il software per completo, con antivirus spento e come amministratore.
Anche dopo che è stato installato, lancialo come amministratore

Fammi sapere se aiuta

biaperroz@gmail.com
Posts:4

Post by biaperroz@gmail.com » Tue Sep 08, 2020 12:23 pm

Buongiorno,
ho fatto come mi hai descritto, ho disinstallato il software reinstallato senza antivirus lanciato come amministratore, ma niente mi appare sempre il solito errore, spero si posso risolvere.
Ti ringrazio

ICR
Posts:232

Post by ICR » Thu Sep 10, 2020 11:35 am

Buongiorno

Ti ho contattato in privato

biaperroz@gmail.com
Posts:4

Post by biaperroz@gmail.com » Thu Sep 10, 2020 12:21 pm

Buongiorno ICR,
ho fatto come mi hai descritto, disinstallato programma scaricato file exe, che mi hai inviato
l'ho installato, ma niente da fare non ne vuole che sapere mi viene sempre il solito errore.
Comunque grazie.

giuseppe70
Posts:5

Post by giuseppe70 » Tue Dec 08, 2020 12:25 am

Salve, è un problema comune a tanti utenti, stesso errore anche a me qualsiasi operazione io provi a fare e anche se non utilizzo nel progetto quel file il cui accesso è negato.
Sembra, dico sembra, che il porblema si sia risolto seguendo queste indicazioni d ICR:

"... Prova cortesemente a procedere in questa maniera.

Fai un backup dei tuoi progetti in un'altra cartella. Poi, disinstalla il programma.
A questo punto, cancella anche manualmente:

-La cartella di installazione del programma (ndr che si trova in "Windows (C:)/Programmi (x86)")
-La cartella che trovi C:\Users\<WINUSER>\AppData\Local\soft-evolution (ndr se non vedi la cartella AppData attiva la visualizzazione dei file nascosti in Windows)
-La cartella configurata al momento che contiene i tuoi progetti (ndr è la cartella che hai selezionato nelle "Impostazioni" di WebAnimator)

Dopo aver fatto ciò, reinstalla tutto e riattiva il programma..."


è comunque sempre consigliabile lanciare WebAnimator come amministratore (tasto destro del mouse sull'icona di WebAnimator e scegli "Esegui come amministratore". Lo puoi impostare anche di default: tasto destro del mouse sull'icona di WebAnimator, scegli Proprietà, poi Avanzate, scegli "Esegui come amministratore" e poi tasto OK, Applica, di nuovo OK e verrà lanciato sempre come amministratore in automatico)
Ciao

Post Reply