Animated GIF non funzionante nel HTML5 esportato

Unisciti alla comunità di WebAnimator. Condividi le tue conoscenze e aiuta gli altri utenti.
Post Reply
Ale
Posts: 4

Animated GIF non funzionante nel HTML5 esportato

Post by Ale » Wed Jul 04, 2018 8:45 am

Una GIF animata viene visualizzata correttamente nel browser e anche in WebAnimator. Nel HTML5 esportato da WebAnimator invece non è animata. Qualche suggerimento?

ICR
Posts: 148

Post by ICR » Wed Jul 04, 2018 10:48 am

Buongiorno Ale,
per questo argomento puoi continuare nell'altro topic aperto:
viewtopic.php?f=11&t=7139
Grazie.

Ale
Posts: 4

Post by Ale » Thu Jul 26, 2018 3:25 pm

Avete cancellato il Topic #7139, quindi mi tocca rispondere nuovamente qui. : )

Al seguente link http://www.novadys.net/pub/synchronice6/ trovi un'animazione HTML5 creata con WebAnimator. Dopo circa 15 secondi, al centro si vede una GIF animata sotto forma di un ingranagio che ruota.

Ora, editando l'animazione con WebAnimator, la GIF animata viene visualizzata correttamente nell'anteprima. Esportando il progetto in HTML5 invece, la GIF originariamente animata viene esportata come GIF statica con dimensione ridotta.

Sostituendo a mano la GIF statica creata da WebAnimator in fase di esportazione con la GIF animata originale, il tutto torna a funzionare.

ICR
Posts: 148

Post by ICR » Tue Jul 31, 2018 9:04 am

Buongiorno Ale,
prova a allegarmi qui il file .gif che usi, così da poterla aggiungere in WebAnimator e provare a esportarla, così da provare direttamente.
Fammi sapere.

Post Reply