Search found 6 matches

by Cahal Winston
Fri May 10, 2019 12:17 pm
Forum: English Forum
Topic: HTML5 only displaying once correctly then reverts to micro 2mmx 4mm image - all browsers, X5 Evo 2019.1.6, using a WAX5
Replies: 4
Views: 91

Re: HTML5 only displaying once correctly then reverts to micro 2mmx 4mm image - all browsers, X5 Evo 2019.1.6, using a W

Just an update, Website X5 have updated their program to rectify this issue. To resolve, get the latest update of current version of WSX5 V19.1.7

Many thanks to all providing comments & to developers
CW
by Cahal Winston
Sat Apr 20, 2019 11:55 pm
Forum: English Forum
Topic: HTML5 only displaying once correctly then reverts to micro 2mmx 4mm image - all browsers, X5 Evo 2019.1.6, using a WAX5
Replies: 4
Views: 91

Re: HTML5 only displaying once correctly then reverts to micro 2mmx 4mm image - all browsers, X5 Evo 2019.1.6, using a W

copy HTML5 (generated with WebAnimator Plus3) only displaying once correctly then reverts to micro 2mm x 4mm image, not expanding to cell dimensions, as it had when freshly loaded. - all browsers, Edge, Chromium Edge, Chrome Using X5 Evo 2019.1.6, using a WAX5, trialling "WebAnimator plus3" for suit...
by Cahal Winston
Sat Apr 20, 2019 11:52 pm
Forum: English Forum
Topic: Install on more than one computer
Replies: 3
Views: 659

Re: Install on more than one computer

ok, many thanks for reply
by Cahal Winston
Thu Apr 18, 2019 12:54 am
Forum: English Forum
Topic: Install on more than one computer
Replies: 3
Views: 659

Re: Install on more than one computer

Also looking for info/reply on same question
I use desktop & laptop for WSX5evo, and all is good.
I would like to use WA3plus on both, also.

Thanks
CW
by Cahal Winston
Thu Apr 18, 2019 12:50 am
Forum: English Forum
Topic: HTML5 only displaying once correctly then reverts to micro 2mmx 4mm image - all browsers, X5 Evo 2019.1.6, using a WAX5
Replies: 4
Views: 91

HTML5 only displaying once correctly then reverts to micro 2mmx 4mm image - all browsers, X5 Evo 2019.1.6, using a WAX5

HTML5 (generated with WebAnimator Plus3) only displaying once correctly then reverts to micro 2mm x 4mm image, not expanding to cell dimensions, as it had when freshly loaded. - all browsers, Edge, Chromium Edge, Chrome Using X5 Evo 2019.1.6, using a WAX5, trialling "WebAnimator plus3" for suitabili...
by Cahal Winston
Thu Apr 18, 2019 12:44 am
Forum: English Forum
Topic: Removal of WA marketing tag
Replies: 1
Views: 46

Removal of WA marketing tag

Currently evaluating WAplus3 for use with WSX5 evo 2019.1.6 When previewing project, program places an AD "Created with WebAnimator plus" into my project. This is totally unwanted in finished code. Can this be removed? Program may not be purchased if AD cannot be removed. … very invasive to include ...